Announcement

Collapse
No announcement yet.

Move Posts to Existing Thread - problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Move Posts to Existing Thread - problem

    I have the problem to move posts from one thread to another thread using the moderation options below the posts.


    I followed the steps mentioned there

    - First copy the thread URL of the Thread I want the post(s) to be moved to.
    - Then go to the Thread that contains the post(s) you want to move
    > Check post(s) > Select: Move Posts in the Menu > Click Go
    > Check: Move Posts to Existing Thread

    Use the field below to specify the url of the thread that the selected posts are to be merged into. Note that all posts will be inserted into their chronological positions within this thread.

    URL of Thread to be Merged > Paste in Thread URL

    > Click Move Post(s)


    After I copy the thread URL what would be http://www.dumagueteinfo.com/board/g...ment-5061.html into the field and click "Move post"

    I get an error telling me

    You have not specified a valid URL for the thread that you want to merge. Please check that the URL includes a valid threadid, "t=xxx" or postid, "p=xxx" (where xxx is a number), and is not a redirect.

    so obviously the URL showing in my address-bar (without t=xxx or p=xxx) is not the one of the thread for vBulletin-move-options. I tried various variations of including any kind of t=xxx, but nothing worked. What is the right format though... or has it something to do with vBSEO. I am sure I just make another "stupid" mistake, but I am stucked...

    I run 3.8 and vBSEO, please advice...

    Rhoody

  • #2
    That is due to an add-on, most likely vBSEO. I suggest checking with them.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X