Announcement

Collapse
No announcement yet.

Step 2 Connect to database help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Steve,

    I've been trying and I have contacted my host so that isn't the problem. Now I'm guessing it's my config. I'm not really good at it. I know you're a very busy guy but if I sent my config to your PM. Can you please skim through it and see what I'm going wrong?

    Thanks
    Janie

    Comment


    • #17
      Thanks Steve,

      I figured it out... I had the same problem as the previous post. I used the tip and it worked

      Comment


      • #18
        Originally posted by Steven Edwards View Post
        Simple solution: "setsebool -P httpd_can_network_connect true". (SELinux blocks outgoing connections from the web server by default, apparently.)

        Steven

        p.s., I'll take my crow baked, please.
        Could someone please explain what exactly this mean. I'm seem to be having the same errors and I'm sure my config file info is correct.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X