Announcement

Collapse
No announcement yet.

cant upload pics that are 1mb or higher?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cant upload pics that are 1mb or higher?

    Everything is set up on the usergroups, vbulletin options, etc... now I know this might be a server issue but I need to know what is the main reason why it would say "Failed to uload" is that a timeout or is that my image resize program?
    I need to tell my hosting place what to look for or help, thanx

  • #2
    In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:

    upload_max_filesize = xM

    ..and my.cnf (or my.ini for Windows systems)

    set-variable=max_allowed_packet=xM

    Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

    Note: Do NOT use MB, just M for the megabytes setting.

    You may also need to increase the memory_limit, max_execution_time and max_input_time variables in php.ini.

    Also you might want to take a look at this for other settings that affect file uploads:

    http://www.vbulletin.com/forum/showp...0&postcount=12
    http://www.vbulletin.com/forum/showt...319#post748319
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X