Announcement

Collapse
No announcement yet.

Broken Image After Directory Move

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Broken Image After Directory Move

    I moved dirs from /forums to /board and there is that one image that is broken and I can't find it. They are all okay under Post Icons

    http://www.barelyhangingon.com/board/

  • #2
    That happens when you hard-code the URL to those images instead of using the default relative paths.

    Make sure this is updated:

    Admin CP -> vBulletin Options -> Site Name / URL / Contact Details -> Forum URL


    Also check your image paths. The image paths are in your:

    Admin CP -> Styles & Templates -> Style Manager -> StyleVars (in the menu)

    You might also find some paths for background images in your:

    Admin CP -> Styles & Templates -> Style Manager -> Main CSS (in the menu)


    There are also the smilies, avatars, and post icons:

    Admin CP -> Smilies / Avatars / Post Icons


    And the default post icon:

    Admin CP -> vBulletin Options -> Thread Display Options (showthread) -> Show Default Post Icon
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks again, it was the last one. Much appreciated.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X