Announcement

Collapse
No announcement yet.

Forum Status Icons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Status Icons

    Can some one please explain to me exactly how this feature works, or point me in the direction of a guide. I can not figure it out. I have created a new icon and given it a different prefix but it always just shows up blank on my forum index.

    Thanks!

  • #2
    Right click the broken image on your index page and get properties. That will reveal the location where it is looking for the image. You can adjust the prefix to affect that location. Then of course make sure you upload the image to that location.

    Comment


    • #3
      problem is, im not getting a broken image link. There is just nothing there where a forum status icon is suppose to be.

      Comment


      • #4
        What is the URL to your forums and what is the direct URL to the image that should be appearing?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          http://www.mlbfanboards.com/a

          is the url to the forums



          http://mlbfanboards.com/a/images/ora...on/MLB_new.gif

          is the url to the image that should appear for a new post

          Comment


          • #6
            Check the page source. That image is not being called anywhere on that page. Where do you expect it to show?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              oops, im trying to call it now. I want it to be next to "National League Teams". I had taken it off so as not to confuse my members.

              Comment


              • #8
                Assuming you have set this for the prefix: MLB_

                Then those files should be named: MLB_forum_new.gif and MLB_forum_old.gif
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Yep, that did it. As always, you solved my problem. Thanks!

                  Comment


                  • #10
                    You're welcome.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X