Announcement

Collapse
No announcement yet.

After upgrade, forumdisplay & showthread displays default style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blueanjel
    replied
    Originally posted by Jose Amaral Rego View Post
    You might be overriding forum styles...
    Admin CP > Forums & Moderators > Forum Manager > (select Forum) Edit Forum -> Style Options > Custom Style for this Forum & Override Users' Style Choice
    BINGO, that was it, so simple, thanks so much

    Leave a comment:


  • Jose Amaral Rego
    replied
    You might be overriding forum styles...
    Admin CP > Forums & Moderators > Forum Manager > (select Forum) Edit Forum -> Style Options > Custom Style for this Forum & Override Users' Style Choice

    Leave a comment:


  • blueanjel
    replied
    Originally posted by Jose Amaral Rego View Post
    You must of use revert button for those templates, as css will not show an option to revert when upgrading. You will see an option to revert template at upgrade and css is not one of those options. Css option is found where you have corrected the colors already. You have to find that custom style and upload/override current, but then you will still need to fix any issues of incompatibility between versions of styles.
    yes, i figured that i must have reverted a template, but which one?

    i did not use a custom style, the default style is the parent of all of my styles...i know it has to be in the parent style template as all of the other children styles are fine but one

    i tried deleting that style and recreating it with default as parent and it did not help, the problem was still there...

    so it has to be in the 'default' 'parent' template, which template would cause this action and how can i correct it?

    if the other child styles are ok, maybe i could copy the template from one of them to the default template to correct it, but am not sure which one it is or if it is more than one

    Leave a comment:


  • Jose Amaral Rego
    replied
    You must of use revert button for those templates, as css will not show an option to revert when upgrading. You will see an option to revert template at upgrade and css is not one of those options. Css option is found where you have corrected the colors already. You have to find that custom style and upload/override current, but then you will still need to fix any issues of incompatibility between versions of styles.

    Leave a comment:


  • blueanjel
    replied
    was hoping it would be a simple matter of pointing me to the right template

    any help would be appreciated

    Leave a comment:


  • After upgrade, forumdisplay & showthread displays default style

    just upgraded from version 3.7.2 PL1 to 3.8.3, this was my first time to upgrade and everything seemed easy enough and went great until i got to the template edits part

    here i may have 'reverted, updated or saved' something wrong that has effected my styles

    all of my styles have the default style as the parent...all but one looks ok after upgrade, for some reason one style reverted to default style, so i went in and changed the CSS back to all the settings i had before, thinking it would be ok

    when i looked at the index page, everything looks fine, but when on the forumdisplay and showthread pages it is still showing the default style, all other pages seem to be fine too, it is just these two pages

    any ideas what i need to do to fix this problem?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X