Announcement

Collapse
No announcement yet.

Search tab on first page not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Search tab on first page not working

    The search tab will open the search window in a new tab when i right click and select open link in new tab but it will not correct directly with a left click.
    Any ideas why?

  • #2
    The Search link in the navbar is a popup menu. A left click should pull up the menu. Maybe popups are broken on your forum such that a left click does nothing. Try disabling popups:

    Admin CP -> vBulletin Options -> Style & Language Settings -> Use 'vBMenu' DHTML Popup Menus?

    If you continue to have problems then we need a URL to your forum so we can test it.

    Comment


    • #3
      I have the same problem on my forum. Worked perfectly fine yesterday now all drop-down menus don't work (search, quick link, clicking on members names). How can "pop-ups be broken", as you put it, all of a sudden? No-one has been into admin so no changes have been made at all. More importantly how can it be fixed? The option you give above is not a good one. it's messy and not at all sleek.

      I do hope someone has the answer. Many thanks.

      Comment


      • #4
        OK fixed it myself now. For anyone with the same problem it was a missing
        </script>. I had taken out a button from the footer and must have taken that also without realising.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X