Announcement

Collapse
No announcement yet.

User Delete/Move Users not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Delete/Move Users not work

    Ita:
    Ciao
    Ho provato a usare la funzione utenti --> Elimina/Sposta Utenti ma dopo che mi da la lista di questi utenti quando provo una delle 2 opzioni mi dice che non รจ possibile...
    Ho provato anche a disabilitare tutti i plugin installati ma errore rimane
    sapete darmi un aiuto x questo problema ?

    Eng:
    Hello
    I tried to use the user --> Delete/Move Users but after that gives me a list of these people when I try one of 2 options, I said that you can not ...

    I also tried disabling all the plugins installed but error remains

    you know give me a help x this problem?

    My vb version: 3.8.3

    Tnx in advance Luckid

  • #2
    What happens exactly?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      this screen step to step:

      http://i25.tinypic.com/inzrzl.jpg

      http://i26.tinypic.com/2d7u97l.jpg

      After 2 error :

      http://i26.tinypic.com/2n1yt08.jpg

      http://i26.tinypic.com/2moyzrm.jpg

      "action specified is invalid" Ita to ENG translation ( google)

      I never found an error like

      Comment


      • #4
        no reply for my problem ..... !!!!

        Luckid

        Comment


        • #5
          Sorry, I could not understand those pics.

          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all plugins.

          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

          Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I did everything as you described (now restored as I have before) ... but nothing to make the problem still remains! I tried both with IE and with firefox

            what could be?

            Tnx in advance Luckid ( google )

            Comment


            • #7
              What is the URL to your forums and what are the results of running Suspect Files?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                this is full list:

                http://i30.tinypic.com/2n7m4w3.jpg

                http://i28.tinypic.com/2v7ust4.jpg

                http://i28.tinypic.com/2dv1ri8.jpg

                Forum: http://www.srilanka-w.org/srilanka/forum

                now I have restored everything as before (unless the style is to rebuilt a new default)
                if you want to step in logging PM by admin....

                Tnx Luckid (google)
                Last edited by luckid; Thu 6th Aug '09, 6:04am.

                Comment


                • #9
                  If you really have removed all add-ons, then fill out a support ticket at:

                  http://members.vbulletin.com/members...ontactform.php

                  Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X