Announcement

Collapse
No announcement yet.

New member registrations stopped 3 days ago

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New member registrations stopped 3 days ago

    I have my CP set up so that I visit "users awaiting moderation" to check each new registratant before approving. For years been getting 40 or so per day...but as of 3 days ago...zero. I checked "user registration options" in CP and all settings still correct. I checked "show new users" and sure enough there are about 80+ new registrants "awaiting email confirmation".

    I did a test registration myself and the email address I used never received the confirming email....so I guess the issue is the forum software is not sending out the emails now ?


    Any idea what happened and how to fix it ?
    Last edited by D. Thomas; Thu 23 Jul '09, 6:28am.

  • #2
    If one email is failing they all are. Has something change? SMTP settings? PHP upgrade? Can you switch to use SMTP email instead of php mail?

    AdminCP > vBulletin Options > Email Settings

    Comment


    • #3
      The system works fine - its still using the PHP engine. We can setup the SMTP without problems. However I can see that e-mails are still coming... Not all of them...

      Comment


      • #4
        If one email is going out, then they all are. Something else somewhere is stoping them.

        Comment


        • #5
          Please don't cross post, start your own thread.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X