Announcement

Collapse
No announcement yet.

Avatars, Signatures and Attachments broken after upgrade.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatars, Signatures and Attachments broken after upgrade.

    I recently upgraded an old board from 2.3.0 to 3.6.0 and then to 3.8.3. After the upgrade all avatars, signatures and attachments are broken.

    Speaking with Steve Machol on a support ticket the explanation is that a backup/restore of the database at some point in it's life between 2001 and 2009 caused this issue. The site has had more than one hosting provider in this time span and I'm sure the db was backed up and then restored into the new MySQL environment more than once.

    I'm trying to find a way to get the files back. I still have a copy of the old boards running just fine, showing all avatars, signatures and attachments without problem. Losing all three upgrading to the new version is a little extreme and even though some of it is old and not of much use, like old attachments in old threads, I would like to preserve the users avatars and signatures.

  • #2
    Are those things stored in the database or the file system? Are the images missing or are they broken (corrupt, red X, etc)?

    There was a behavioral problem starting with MySQL 4.1 which was fixed in 3.0.8. See this thread:

    http://www.vbulletin.com/forum/showthread.php?t=148584

    But if you ran the upgrade scripts and upgraded to 3.8.3 then that shouldn't be a problem.

    If you continue to have problems then we will need to take a closer look. Please submit a trouble ticket with all forum and server logins:

    http://members.vbulletin.com/members...ontactform.php

    A URL and login for phpmyadmin would also help if you have it.

    Comment

    Related Topics

    Collapse

    Working...
    X