Announcement

Collapse
No announcement yet.

Control panel log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Control panel log

    When I go into my admin control panel and then go into "stats and logs" then "control panel log" then I click on "view" and leave all the other info at default, I can see the first page just fine but if I try to go to page two I get a huge error and it says I have been logged.

    1||1247984787||216.***.5.**||do=view&script=&u=0&pp=15&orderby=date&page=2&startdate=0&end date=0||http://www.nflextremefans.com/adminc...w||Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)Access Denied, you have been logged.

    I get stuff similar on other pages in the admin panel and was just wondering if there is a way to fix this. My forum runs smooth with no problems.

  • #2
    This is mod_security, suhosin or some other security setting your hst has inplimented on your server. You need to contact them about this.

    Comment


    • #3
      Originally posted by Zachery View Post
      This is mod_security, suhosin or some other security setting your hst has inplimented on your server. You need to contact them about this.
      You mean my host can actually stop me from going to page two?

      Comment


      • #4
        "page two" has nothing to do with your host, it's a setting that obviously changing pages on this log requires to be set a certain way.

        Comment


        • #5
          Originally posted by GregS View Post
          "page two" has nothing to do with your host, it's a setting that obviously changing pages on this log requires to be set a certain way.

          I contacted my host and they have no idea what I am talking about. I guess its not that big of deal because I can always have it show more entries then just 15 on the first page, I will just never be able to hit the next page button. On my test forum which is just a mirror of my live forum lets me go on to page two.

          Comment


          • #6
            Post #2 is still the most likely explanation. Whatever it is, it's a server issue.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X