Announcement

Collapse
No announcement yet.

Upload failed (know reason, dont know solution)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upload failed (know reason, dont know solution)

    A lot of the time my members try to upload pics that are larger than the max allowed. They will get a simple "Upload Failed" error and not know why. Is there any way of changing this message?

  • #2
    You can search for and change that text in your:

    Admin CP -> Languages & Phrases -> Search in Phrases

    You might also consider letting the forum automatically resize the images. If you have a working image library setup:

    Admin CP -> vBulletin Options -> Image Settings

    And your forum is set to resize images:

    Admin CP -> vBulletin Options -> Message Attachment Options -> Resize Images

    Then it will automatically resize uploaded images to conform to the maximum dimensions that are defined in your:

    Admin CP -> Attachments -> Attachment Manager

    Also, be mindful of this restriction in the includes/config.php file:

    Code:
    // Image Processing Options
    // Images that exceed either dimension below will not be resized by vBulletin. If you need to resize larger images, alter these settings.
    $config['Misc']['maxwidth'] = 2592;
    $config['Misc']['maxheight'] = 1944;

    Comment


    • #3
      I will mess with the config file now...I am using GD for an image library and have all the resize settings properly set, still getting the error. Do I need to switch to ImageMagick?
      Last edited by MikesSite; Mon 10 Aug '09, 8:12pm.

      Comment


      • #4
        ImageMagick will work if your server has it installed. But you need to get the path for the ImageMagick binaries from your host to enter it into the options.

        Comment


        • #5
          I am still getting this error. I have ImageMagick installed and running. Wondering how to get it to resize the image size. Thanks.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X