Announcement

Collapse
No announcement yet.

Meh, Please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    You don't have to report a test forum. The license agreement allows you to set up a test board:

    "If you have a valid license, you may set up an additional test forum in order to test code, template and database modifications. To make this clear to us and our license verification procedures, place it in a directory called 'testvb' and be sure to password protect it. It must not be accessible by the general public."

    Leave a comment:


  • g0dfather
    replied
    Thank you all for your help. I figured it out.

    Do I have to report my test forum anywhere?

    I have registrations shut off and the forum offline as well.

    Leave a comment:


  • Steve Machol
    replied
    Here is the online documentation explaining the config.php file and variables:

    http://www.vbulletin.com/docs/html/editconfig

    Leave a comment:


  • steven s
    replied
    Well, those are the bare minimum.

    Also
    // ****** TABLE PREFIX ******
    // Prefix that your vBulletin tables have in the database.
    $config['Database']['tableprefix'] = '';

    Leave a comment:


  • g0dfather
    replied
    May I just confirm one thing?

    These are the only lines that need to be edited in the config.php file, right?

    $config['Database']['dbname'] = 'forum';

    $config['MasterServer']['username'] = 'root';

    $config['MasterServer']['password'] = '';

    Thanks for your help.

    Leave a comment:


  • slappy
    replied
    As stated by the previous poster, you get that error only when the information you are entering in the config.php file does not match the information used in setting up of the database. Either you are not entering the information correctly, or you do not have the correct information.

    Regards,

    Leave a comment:


  • Mark.B
    replied
    That is definitely a problem connecting to the database.

    Ask your host to confirm what the database username and password should be.

    Leave a comment:


  • g0dfather
    started a topic Meh, Please Help

    Meh, Please Help

    So I am still trying to set up my test board, and still can not get it to work. I asked for help on another site but the guy was completely rude, so whatever.

    I can not get past step 2.

    The problem is, I have entered my database username, my database, and my database password correctly. I have checked it about 10 times now and it still gives me this funny error.

    I keep getting this message:

    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.


widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X