Announcement

Collapse
No announcement yet.

clicking register causes http 500

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • clicking register causes http 500

    This could have been this way for awhile, just checked it and getting this error. Files are set at 644 like before. Any ideas? Thanks

  • #2
    This may be due to mod_security. Please see this thread for the fix:

    http://www.vbulletin.com/go/modsecurity
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok tried that, still doing it. I have noticed if I add the www to my domain and still logged in to forum it will show the VB error that I am already registered but if logged out it gives internal 500 error.

      Are there log files I can look at on my server? Debug mode maybe? Thank You

      Comment


      • #4
        Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);


        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X