Announcement

Collapse
No announcement yet.

Will I lose plug-ins and skins with the upgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Will I lose plug-ins and skins with the upgrade?

    Hi everyone. I'll try and keep the background short. I recently purchased a website where the main function is a vbulletin forum. I had to change hosts, basically cause the old hosts screwed me around. My site is currently running 3.6 and my new host recommended updating to 3.8.3.

    I then found out that that vbulletin we had was being leased from the old host. I really don't know what that means (it made me unseasy for sure), but it was news to me. So I immediately bought a vbulletin license to that I could ensure i was on vbulletin legitmately and to be able to upgrade when needed.

    Here are my concerns about doing the upgrade. Do I lose the skin for my forum during the upgrade and have it go back to the default setting? I was warned my site may need to be redesigned again with the upgrade.

    Also we are running the following add-ons

    -FlashChat Integration 2.60
    -Members who are using flashchat
    -Multiple Login Detector 1.03
    -PhotoPlog 2.0.4
    -vB Ad Management 2.1
    -Yet Another Award System 3.5

    would these remain or would I have to add them all back on?


    I am a novice at this stuff so answers to these questions would be very helpful. Thanks in advance!

  • #2
    Copied from your support ticket.

    You will most likely have to either upgrade those add-ons or remove them after upgrading vB.

    Please view the upgrade documentation here:

    http://www.vbulletin.com/docs/html/upgrade/

    Upgrading will always overwrite any hacks or changes you made to the vB files. However it will not change any plug-in or product add-ons, although you may have to ask the authors of these add-ons if they are compatible with the latest version of vB.

    Also upgrading will not overwrite custom templates. Nonetheless because you are coming from such an old version none of your custom templates will work. You will need to revert all templates and redo your changes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X