Announcement

Collapse
No announcement yet.

suddently moderators go bak to registered users group

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • suddently moderators go bak to registered users group

    Hello there, i am tired changing some users again to medrator group and vb suddently, and in regular bases, puts them back into the registered users group.

    Any suggestion please?

    i have been doing this changes for over a week and i am really tired!!!

    thnaks

    GG
    Last edited by gerlandog; Sat 27 Jun '09, 5:19am.

  • #2
    Shouldnt be in anything that would do this by default in the software. Are you running hacks or third party addons?.

    Comment


    • #3
      yes i do.
      i had vbulletin 3.8.2, with many mods...
      i changed server, installing a fresh new 3.8.3, bucked up 3.8.2 data, imported into 3.8.3 and after that installed the mods...
      thanks
      GG

      Comment


      • #4
        You need to do moves the normal way. You're effectivly running 3.8.2, not 3.8.3.

        Please follow normal upgrade proceedures: http://www.vbulletin.com/docs/html/upgrade

        Comment


        • #5
          i am sure i'm useign 3.8.3
          the right url is www.gsmteam.net

          i'll modify my profile right now, sorry
          GG

          Comment


          • #6
            If you restored your 3.8.2 database over the 3.8.3 install, you're running 3.8.2. You cannot move data this way, its not supported or recomended.

            Comment


            • #7
              i did an import with impex over the 3.8.3 version, is that correct?
              GG

              Comment


              • #8
                Its not the proper or supported way to upgrade. If you're running fine then its ok.

                Comment


                • #9
                  i am runnig fine, or at least seems to... i hava a few posts mixed up.
                  but my real problem is moderators suddently change group...
                  GG

                  Comment


                  • #10
                    Double check your permissions and promotions, if it happens again disable your third party addons.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X