Announcement

Collapse
No announcement yet.

Disable Send email to users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Send email to users

    Hi,

    In admincp is there any way to remove an admins powers from "sending emails" to members?
    For instance I have several admins on my forum and I want to be the only admin to have the ability to send emails.
    \

  • #2
    Not specifically, but you can set some Admin permissions here:

    Admin CP -> Usergroups -> Administrator Permissions

    You may need to make yourself a Super Admin in order to do this. Edit this section of config.php:

    // ****** SUPER ADMINISTRATORS ******
    // The users specified below will have permission to access the administrator permissions
    // page, which controls the permissions of other administrators
    $config['SpecialUsers']['superadministrators'] = 'x';


    ...and replace x with your userid (not user name.)
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Admin CP -> Usergroups -> Administrator Permissions

      In what section would I change admin permissions to "No"?
      \

      Comment


      • #4
        Go where I indicated and you will see a number of permissions that you can set to 'Yes' or 'No'.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yes and my question is which permission would I select?
          \

          Comment


          • #6
            I already said there is no specific permission for that in post #2.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X