Announcement

Collapse
No announcement yet.

Usertitles not Updating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Antonio_424
    replied
    I had already deleted the usertitle for Administrators in the Usergroup Options and it was displaying the newly made titles for Admins as well.

    It just didn't update and still hasn't to the "next level". Also I've even removed the option of having "custom titles" from Administrators so the defaults I made would go for everyone.

    Still no luck.

    Just so you know there are only two members on the forum. The forum is brand new and it's just me and my co-Admin testing things out and getting the forum ready.

    Leave a comment:


  • GraViTY
    replied
    Originally posted by Antonio_424 View Post
    Yes... o_O

    I said so in my first post. Sorry to be rude but I did say I rebuilt them in the AdminCP. They just don't seem to change. Even now when I run it.
    sorry didnt see that...

    also: are you sure it isnt being overridden by usergroup titles, or edited in the user editor in admincp

    Leave a comment:


  • Antonio_424
    replied
    Yes... o_O

    I said so in my first post. Sorry to be rude but I did say I rebuilt them in the AdminCP. They just don't seem to change. Even now when I run it.

    Leave a comment:


  • GraViTY
    replied
    After you updated them, did you make sure to: Update User Titles and Ranks
    AdminCP>Maintanence>Update Counters>
    Update User Titles and Ranks

    Leave a comment:


  • Antonio_424
    replied
    Everything else seems to be working just fine.

    I also have rank images that change upon post count. Those do change. It's just the usertitles that don't.

    Leave a comment:


  • Floris
    replied
    other crons do work?

    Leave a comment:


  • Antonio_424
    started a topic Usertitles not Updating

    Usertitles not Updating

    Hello, I'm currently having a problem on my forum. I have set up my own usertitles based on postcount through the AdminCP but the problem is, they don't update when we reach the next "level".

    I've already tried the rebuild tool thing in the AdminCP for Usertitles and Ranks, but it doesn't update it either...

    What could be the problem?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X