Announcement

Collapse
No announcement yet.

Notices not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Notices not showing

    I'm trying to test using notices on my forum at www.scottishbusinessforums.co.uk. I have set a few up but for some reason they are not appearing.

    My initial though was it was something to do with vBSEO which I have installed but having posted the issue on their forums it would appear that this is not the case.

    I've never used notices before and always just used welcome headers. I can however see how notices can be used in so many other ways and it seems a shame that I can use them for one reason or another.

    My forum is on 3.83. Someone has suggested it may be something to do with my navbar template but i'm not so sure. Any help or assistance would be gratefully received

  • #2
    compare the customized template against the default template, and see if the variable for the notices that shows in the default template is also in the customized template.

    Comment


    • #3
      Is there an easy way of getting an example of the default template and what actual template are we talking about?

      I'm not great with coding so what variable for the notices should I be looking for?

      My apologies if this is hand holding to a certain extent but i'm just learning.

      Comment


      • #4
        if you open the customized template, you can look at the left, and it has a link to open in a new window the default template.

        the notices appear to be showing in either the navbar template.


        [edit] yep.
        Attached Files

        Comment


        • #5
          OK.

          I'm surprising myself that I even am able to do this

          I assume youre suggesting to copy the bit of code from the attachment into the navbar template as it's obvious when I check mine that it isn't there.

          I did that and got the notice to appear but it then seems to break the side column for guest users. It does correct itself when you login but I changed it back for now to see if there's something in that code that is causing this issue.

          Really appreciate your help

          Comment


          • #6
            same problem here... I edited some words of default vbulletin 4.6 Notice. But now its gone.Please help to bring it back.
            Click image for larger version

Name:	notice.JPG
Views:	1
Size:	56.7 KB
ID:	3685706

            Comment


            • #7
              Originally posted by Apolinario View Post
              same problem here... I edited some words of default vbulletin 4.6 Notice. But now its gone.Please help to bring it back.
              [ATTACH=CONFIG]55823[/ATTACH]
              Please start your own thread in the appropriate section. This thread is for vb 3.8. Include your exact version and ant other relevant info.

              Comment


              • #8
                Originally posted by BirdOPrey5 View Post
                Please start your own thread in the appropriate section. This thread is for vb 3.8. Include your exact version and ant other relevant info.
                oppss..Sorry I placed it in a wrong thread.

                Comment


                • #9
                  Originally posted by barryhynd View Post
                  OK.

                  I'm surprising myself that I even am able to do this

                  I assume youre suggesting to copy the bit of code from the attachment into the navbar template as it's obvious when I check mine that it isn't there.

                  I did that and got the notice to appear but it then seems to break the side column for guest users. It does correct itself when you login but I changed it back for now to see if there's something in that code that is causing this issue.

                  Really appreciate your help
                  Why not supply the code for your Navbar template or at least the code you are having issues with?
                  Kind regards,
                  Simon
                  Microsoft Office Discussion

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X