Announcement

Collapse
No announcement yet.

Database Error On Site

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database Error On Site

    For some reason I can't access my site as it says database error when I try to. I was installing wordpress before that but then uninstalled it after i saw that and it is still the same. I called godaddy since my site is from there and I host with them and they said it has nothing to do with them and it deals with vbulletin. I need someone to please tell me whats wrong and how it can be fixed. I'll do anything. Thanks!

    (sites in my signature)
    Do not Click This!

  • #2
    For future reference, right-click on the error page and go to View/Source. That will show the real database error message:

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'sportsloungedb'@'72.167.232.225' (using password: YES)
    /home/content/s/p/o/sportwiz5/html/forums/includes/class_core.php on line 311


    The most likely cause of this error is that the info in your config.php file is wrong or your db user does not have full permissions to this database. Please read this for all the known causes of this error:

    http://www.vbulletin.com/forum/showthread.php?t=194542
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Well I didn't know my MYsql info so I changed the password. I'm guessing that is why this happened? But I then changed it back. Shouldn't it be working then?
      Do not Click This!

      Comment


      • #4
        If you are getting the same error then that same causes apply.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          How can the db user have full permissions to the database?
          Do not Click This!

          Comment


          • #6
            Also how do I know my login for phpMyAdmin?
            Do not Click This!

            Comment


            • #7
              Would anyone be willing to help me on AIM or something like that. I'll pay you.
              Do not Click This!

              Comment


              • #8
                Please wait at least 12 hours before bumping your posts.

                From the forum rules:
                http://www.vbulletin.com/forum/showthread.php?t=42918

                Please wait a reasonable amount of time before bumping posts. For style changes and general 'how-to' questions this should be 24 hours. For specific troubleshooting issues, use 12 hours as a guideline.
                You need to give that db user full permissions to that database. If you have cPanel or Plesk available from your host then you can easily do this through those control panels. Contact your host for further help if needed. Otherwise see item #5 on this page:

                http://www.vbulletin.com/docs/html/cli_database
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Is phpMyAdmin?
                  Do not Click This!

                  Comment


                  • #10
                    You need to contact your host for information regarding phpMyAdmin.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      I dont really understand what your saying?
                      AIM me- eXn GraViTY

                      ill help...
                      http://www.exngaming.com
                      AIM- eXn GraViTY
                      Skype- smartkidbk5
                      Email- [email protected]

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X