Announcement

Collapse
No announcement yet.

Double Posting on Quick Reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double Posting on Quick Reply

    Hello,

    I use an Android G1 phone to browse my local forum when I am away from my computer. Since we launched it I have been randomly double posting from the Quick Reply box ONLY. If I go into New Reply (advanced post) it NEVER happens and does not happen all the time from Quick Reply.

    Has anyone seen this behavior from a mobile device or on their own forums? Is there anything I can look at to see what might be causing this?

    Thanks in advance.

  • #2
    AJAX posting is the most probable cause. When your connection is laggy or unreliable then AJAX posting can result in double posts. You should disable AJAX since you are having problems with it:

    Admin CP -> vBulletin Options -> General Settings -> Disable AJAX Features

    Comment


    • #3
      Jake,

      Thanks for the quick reply.

      What will this effect? We have Live Topic mod installed? Will this affect that at all?

      Comment


      • #4
        I am not familiar with live topic.

        Disabling AJAX doesn't break anything. It just means that some features on the forum will require additional page loads. For example, AJAX quick reply adds the post without refreshing the page. Non-AJAX quick reply reloads the page after you make the post.

        Comment


        • #5
          Yea I noticed these changes when I changed that option.

          It seems to have fixed the double posting though. Its strange, but the G1 browser and Mobile Safari must handle AJAX requests differently then since my iPhone users never had a problem.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X