Announcement

Collapse
No announcement yet.

Permissions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Permissions

    I'm hoping someone can help, Ive got this issue that every time a new user joins they have super moderator access, which isn't needed, is there a way to disable super moderator or take super moderator access off everyone that has this access. I can take access off everyone with super moderator access, but it means i have to go into every single acct and untick it off everyones acct, there must be a mass command for this. Please help. I have disabled the forum in the hope someone can with soon.

    Cheers


    Dave

  • #2
    AdminCP > Usergroups > Usergroup Manager

    Then go into all of your non-mod groups, or any groups that you don't want to have SM permissions (registered users etc). Go down to 'Administrator Permissions' and set "Can Moderate All Forums (is Super Moderator)' to 'no'.

    Comment


    • #3
      didnt work, but thanks

      I have over 200 users, it means i have to edit every single acct. there mus tbe a way to mass change and remove super moderators from every acct, or even remove super moderator
      Last edited by 2tonesolutions; Mon 15 Jun '09, 3:01am.

      Comment


      • #4
        Double check your permissions, there is no way this happens by default.

        Comment


        • #5
          Im really stuck

          I have gone through permissions a million times. im almost at the point of going back to phpbb, i dont mean to be so negative but ive spent 3 days on this, and i thought it would be very easy.

          Please help

          Comment


          • #6
            Help

            Ive changed so many permissions now, i have no idea where i am.
            ive had to turn forum off. which is driving everyone nuts

            Comment


            • #7
              So you're sure that you checked the usergroup setting for all usergroups that aren't supposed to be mods/supermods? (usergroup manager)? Make sure the two options under 'Administrator Permissions' are both set to 'no.' You don't have to change individual users for this, just the groups.

              If you're sure that you did that...are these users actually in the Supermod usergroup? In other words, when you visit a users profile, does it have the usergroup Supermod ticked or in the primary usergroup box? Or do they just have Supermod permissions?

              Do you have any automatic promotions set up?

              Comment


              • #8
                Permissions

                Yeah ive checked usergroups and none of them have super mod, or mod access. i cant find the two options in administrator permissions. when i open administrator permissions i get all the user accts.
                also none of the users have supermod, or mod attached to their profile. They all have supermod access though, if i go into "Forum & Moderators > Show all Moderators" it shows all users except for admins in the Super Moderators group. i only noticed the other day when i was doing some testing, then created a new acct and realised a new user could edit and delete posts and threads, pretty much do anything they want.
                and no there are no promotions.

                BTW thanks for getting back to me so quick.

                cheers

                Dave

                Comment


                • #9
                  Start a support ticket, include your ftp, admincp, etc info so we can check the problem.

                  Comment


                  • #10
                    okay will do

                    Thanks

                    Comment


                    • #11
                      Thankyou Both

                      Problem has been fixed.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X