Announcement

Collapse
No announcement yet.

Hanging on reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hanging on reply

    A few users are experiencing a problem with firefox.

    They post a reply and firefox hangs and does not return them to the thread.

    They open a new session they discover that the post has been posted.

    Thanks in anticipation

  • #2
    Delays in posting can sometimes be the result of slow email notifications. Try disabling email features to test this:

    Admin CP -> vBulletin Options -> Email Options -> Enable Email features?

    Or maybe there is a customization that is causing this. You can quickly determine this by temporarily disabling your customizations. Try to reproduce it on a default style:

    Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

    Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style. If the problem goes away on the default style then you know it's a style problem at which point you need to systematically revert your custom templates to isolate the problem.

    If you still have the problem then try disabling your plugins:

    Admin CP -> vBulletin Options -> Plugin/Hook System

    Also run a file check to look for customized files. Upload the original files if any problems are reported:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X