Announcement

Collapse
No announcement yet.

I can't access my own Forums!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't access my own Forums!?

    Hi,
    I have a problem with the log in process.. Whenever I enter my username and password, a page appears to me which tells me that I entered a wrong password for my account, and I'm sure that I entered the right password.. please any help?
    (by the way, the other members are logging in normally, only I (the Admin), am not able to log in).

  • #2
    On my test forum (3.8.2) I have to use the same capitalization that I used when I set up the Admin account. jamesc70 doesn't work, but JamesC70 does.

    On my live forum, I have an Admin account that's set as unalterable through config.php, and then I have my JamesC70 account that just happens to also have all administrative options turned on. On the live forum, I don't have to worry about capitalization.

    Remember to check the "Remember me?" box when you're logging in, so that you don't have to log in all the time.

    Comment


    • #3
      well I tried to type in my username with the same capitalization that I used when I set the Admin account.. but it didn't work
      I don't think that's the problem.. cuz I used to type in my username without capitalizing, and it worked.. any help?

      Comment


      • #4
        Did you try simply resetting your password?

        Comment


        • #5
          yes i tried and it didn't work ..
          I'm still unable to log in to my account..

          Comment


          • #6
            Define "it didn't work".

            Comment


            • #7
              well, I'm still getting the same message (that I entered the wrong password..) even though I copied and pasted the password..

              Comment


              • #8
                Are you by any chance using Opera? If yes then try firefox or IE and see if it helps.
                .

                Comment


                • #9
                  no I'm using firefox.. I don't know what's the problem
                  It's weird because everyone is able to sign in except the admin!

                  Comment


                  • #10
                    Please is there any solution ???

                    Comment


                    • #11
                      That means you are either using the wrong password or the wrong username. There really is no ambiguity here.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      Related Topics

                      Collapse

                      • lille L
                        Account and "splitted" password ?
                        by lille L
                        My forum is now up and running one the cloud system.
                        The old admin account is in place (userid 1) and everything is working in the forum. But, when I choose edit. It askes for admin authentication....
                        Mon 9th Jan '17, 11:30am
                      • The4wdZone
                        Cant Log In
                        by The4wdZone
                        Hi,

                        Im currently running VB5 Connect 5.1.4 (I am a bit behind with my updates), I tried to log into the forum today and it wont let me log in, I have reset the password three times and still...
                        Tue 5th Apr '16, 10:43pm
                      Working...
                      X