Announcement

Collapse
No announcement yet.

Paid Subscription Title not showing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paid Subscription Title not showing?

    Hello,

    I just added a paid subscription via the Paid Subscription Manager. However, the title doesn't show.

    Neither does the title show in the user control panel. I've added pictures of it - any ideas?

    Forums are at http://www.virtual-coach.com/forums/forums.php .

    Thanks in advance,

    Barbara
    Attached Files

  • #2
    The subscription is not active.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes it is

      Originally posted by Steve Machol View Post
      The subscription is not active.
      Hi Steve,

      Thanks, but actually, the subscription IS active (ie, I set the Active button to YES when creating it).

      I've attached a screenshot below.

      Any other ideas?

      Barbara
      Attached Files

      Comment


      • #4
        Is the first picture in post #1 still true? If so, it is not active. Try deactivating it, then reactivating.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          Is the first picture in post #1 still true? If so, it is not active. Try deactivating it, then reactivating.
          The screen display must have been cached - it's showing up now.

          Thanks!

          Barbara

          Comment


          • #6
            I'm having this same problem. De-activating and re-activating does not solve the problem. Any ideas?
            PhotoCamel | PoetryCircle | KissMyCamel

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X