Announcement

Collapse
No announcement yet.

vBulletin [IMG] in Signature showing as a Link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin [IMG] in Signature showing as a Link

    I have browsed this forum and many other's, but I can not seem to find a solution.

    Does anyone know of a fix for the [IMG] showing the URL of the image instead of displaying the image? Happens for Registered User Group and yes I have the User Group permissions set properly to allow the use of BB Code in the signatures.

    vBulletin Version: 3.8.1 Patch Level 1

    Thanks.

    EDIT

    Yeah nevermind, I am in idiot. sigh... such a long day already...
    Last edited by robdog; Wed 27 May '09, 11:12am.
    47. Software of the kind released by XL generally takes several years to research and develop, as did vBulletin. Based, in part, on the speed in which the XenForo product was released slightly more than a year after Darby and Sullivan left VBSI, VBSI is informed and believes, and on that basis alleges, that Darby and Sullivan retained Jelsoft's and VBSI's proprietary materials obtained during their employment by Jelsoft pertaining to existing and future versions of vBulletin ...

  • #2
    Check your USERCP Settings, make sure your options are set to show images.

    UserCP > Edit Options > Thread Display Options > Visible Post Elements

    Comment


    • #3
      Set this:

      Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Signature Permissions -> Allow Image BB Code -> Yes
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X