Announcement

Collapse
No announcement yet.

Posts out of sight! Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • partyon
    replied
    Got to move all those damn threads back now

    Leave a comment:


  • Steve Machol
    replied
    At least the mystery is solved.

    Leave a comment:


  • partyon
    replied
    I am really sorry, I have just noticed what the problem was. Yes you are correct it is working perfectly fine. A thread promotion mod over at vb.org has seemingly moved all of the threads within that forum to the forum named Forum Games Hall of Fame, I wondered where they had all gone to lol I am sorry for wasting your time with this. Thank you for your help

    Leave a comment:


  • Steve Machol
    replied
    Yes. And how do you know there are more threads? I have asked for direct links to other threads in that forum and you have not provided any. As far as I can tell it is working exactly as it should.

    Leave a comment:


  • partyon
    replied
    With all hooks disabled it is only showing that 1 thread I just made.

    Leave a comment:


  • partyon
    replied
    Not one, I am going to attempt disabling hooks now to see if its something else causing the problem.

    Leave a comment:


  • Steve Machol
    replied
    And I see it works now: http://www.teenforumz.com/forumdisplay.php?f=12

    Do you have any links to thread that are in that forum but are not showing?

    Leave a comment:


  • partyon
    replied
    Completely, disabled it via the plugin manager and also deleted htaccess in the root

    Leave a comment:


  • Steve Machol
    replied
    Did you disable vBSEO and it's changes to .htaccess?

    Leave a comment:


  • partyon
    replied
    I have just made a test thread and it is showing fine, this is very odd.

    Code:
    http://www.teenforumz.com/showthread.php?p=152058#post152058

    Leave a comment:


  • partyon
    replied
    Here is the posting options attached
    Attached Files

    Leave a comment:


  • partyon
    replied
    It is definitely a forum, I dont know any of the links to threads that should be there, there was at least 100 in there I have disabled vbseo and theyre still not showing for me.

    Leave a comment:


  • Steve Machol
    replied
    It looks like that is actually a category and not a forum. What is the link to a post that you think should be in that forum?

    Also try disabling vBSEO and the changes it made to .htaccess. It's possible there is a problem with the redirects it is using.

    Leave a comment:


  • partyon
    replied
    Code:
    http://www.teenforumz.com/forum-fun-games-quizzes/
    I will quickly allow guests to view it too okay DONE

    Leave a comment:


  • Steve Machol
    replied
    Changing that setting would not have caused this. What's the link to that forum?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X