Announcement

Collapse
No announcement yet.

RSS Poster Robot error: [path]/includes/cron/rssposter.php on line 218

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Poster Robot error: [path]/includes/cron/rssposter.php on line 218

    getting the following error when running RSS

    Warning: preg_match() expects parameter 2 to be string, array given in [path]/includes/cron/rssposter.php on line 218

    it does fetch some items the first its run manually but shows the above line of error 10 , 15 times. it does not look like the rss fetches any further items

    any suggestions?

    running version 3.8.2

    thanks

  • #2
    What is the RSS feed you are using?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      this :
      Code:
      [URL="http://gdata.youtube.com/feeds/base/users/NHLVideo/uploads"][COLOR=#0000ff]http://gdata.youtube.com/feeds/base/users/NHLVideo/uploads[/COLOR][/URL]
      and this :
      Code:
      [URL="http://news.google.ca/news?pz=1&ned=ca&hl=en&q=balsillie+nhl&output=rss"][COLOR=#810081]http://news.google.ca/news?pz=1&ned=ca&hl=en&q=balsillie+nhl&output=rss[/COLOR][/URL]

      Comment


      • #4
        The first feed works fine on my unmodified test forum - no errors at all. The second one produces no results. It would appear that this feed is not compatible with vB.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Please excuse the bump but did not want to start a new thread having seen this.

          Same error exactly, but this feed:
          Some videos upload, some don't.

          Might be worth mentioning that I'm using a search term to select only certain videos. Help would be much appreciated.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X