Announcement

Collapse
No announcement yet.

register page and login box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • register page and login box

    help me!!!! when i press register on my site i get a blank page, my log in box is out of whack and i cant log in i really need help on how to solve this please help

    my website is here and you will see what i am talking about
    http://digitaldownunder.net

  • #2
    Errors such as this are most often caused by editing files, corrupt files or addons. After an upgrade they can be caused by out of date addons, files or templates. Please follow these steps to diagnose the issue.

    Please follow these instructions:

    1 - Re-upload all the original vB non-image files (except install.php). These files include all files with the extensions of PHP, JS and CSS. Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    If this resolves the issue then you had out of date files.

    2 - If that didn't solve the problem, then please disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If this resolves the issue please contact the authors of your addons for updates. If you are using Project Tools or vBulletin Blog make sure to download the most recent version from your Member's Area.

    3 - If you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    If this solves the problem then you have out of date templates in your style. If this is a commercial style, contact the vendor for an updated version. If you made your own template modifications use the Find Updated Templates tool to compare the templates in your style with the new vBulletin 3.8.0 Templates and manually make the changes.

    If you still have these problems after these steps then please let me know.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X