Announcement

Collapse
No announcement yet.

Easy way for users to post images?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mobosix
    replied
    Cool, thank you again for the help... and everyone else as well.

    Leave a comment:


  • cellarius
    replied
    Of course:
    AdminCP -> vBulletin Options -> User: Register -> Standard settings for new users

    The last two might be called slightly different, my AdminCP here is German and I can't access my english test board atm.

    Leave a comment:


  • mobosix
    replied
    That was it cellarius. Thanks. Now, do you know if that setting can be checked by defualt when a user signs up?

    Leave a comment:


  • cellarius
    replied
    Originally posted by mobosix View Post
    Well, it does not show up and a thumbnail and does not load in a lightbox. Is that a setting in vB that they are not using/showcasing?.
    Originally posted by mobosix View Post
    Just getting back to this, but here is what I see from my post above...



    What browser are you guys using?
    Check your setting in
    UserCP -> Edit Options -> Thread Display Options -> Show Images (including attached images and images in [IMG] code)

    Is this checked? If it's not, this is the answer

    Leave a comment:


  • Tom Finley
    replied
    I see it with FF 3

    Leave a comment:


  • mobosix
    replied
    Just getting back to this, but here is what I see from my post above...



    What browser are you guys using?
    Last edited by mobosix; Sat 30 May '09, 12:31am.

    Leave a comment:


  • jmurrayhead
    replied
    Originally posted by Baba Wawa View Post
    Maybe I am missing something (that happens on a somewhat regular basis ), but I do see a thumbnail. And when I click on it, I get a lightbox. So, it does seem to be working?
    So do I...

    Leave a comment:


  • Baba Wawa
    replied
    Originally posted by mobosix View Post
    Well, it does not show up and a thumbnail and does not load in a lightbox. Is that a setting in vB that they are not using/showcasing?

    * * *
    Maybe I am missing something (that happens on a somewhat regular basis ), but I do see a thumbnail. And when I click on it, I get a lightbox. So, it does seem to be working?

    Leave a comment:


  • tucklis
    replied
    Yes I would like to find out more about albums too? Can you implement anything like photopost?

    Leave a comment:


  • mobosix
    replied
    Well, it does not show up and a thumbnail and does not load in a lightbox. Is that a setting in vB that they are not using/showcasing?

    We really need this solution to show an image or thumbnail for it to work for us. Our main goal is to make it easier for users and to make the site more "visual".

    Leave a comment:


  • mobosix
    replied
    Thanks agian, here is the attachment test....
    Attached Files

    Leave a comment:


  • jmurrayhead
    replied
    I believe this feature was introduced in the 3.7 series. Upload an image in this thread and see what happens

    Leave a comment:


  • mobosix
    replied
    Thanks for the reply. The site I'm working on (friend's gaming store site) is still on vB 3.5.x... is the attachment fuction that shows a thumbnail and opens in a lightbox a new feature of vB? Any where I can test this out and see if it works as he would like it too? Thanks again for the help.

    Leave a comment:


  • jmurrayhead
    replied
    Why not just have them upload as attachments? If you have the correct settings enabled, the images will appear as thumbnails, and when clicked, a lightbox appears showing the full-size image. This is a default setting in vBulletin.

    As far as vB Albumbs, I have never used it so can't help other than check the developer's web site for more information.

    Leave a comment:


  • mobosix
    started a topic Easy way for users to post images?

    Easy way for users to post images?

    I've been away from vB for a while and a search here and on .org did not readily turn some thing up.

    I'm looking for a way to allow users post images in their threads/post with out having to use an FTP program. I would like for them to be able to just click on a button in the Editor and have vB upload the file to a default directory on my server and fill in the code to show the image in the post.

    Is there any thing out there that will do this? vB Albums comes up in a lot of threads, but I've yet to find any place that actually says what it is or does.

    Thanks for any help in pointing me in the right direction!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X