Announcement

Collapse
No announcement yet.

Ad Location Templates are empty

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ad Location Templates are empty

    I dont know why but the Ad Location templates are empty and not all the advertisement are showing up.

    how can I fix this?
    פורומים
    IDANTECH Forums
    Facebook Status

  • #2
    Are you using the integrated Adsense option? Not all of the ad templates are used. It is normal for some to be empty. You can copy and paste your Adsense code into the other templates to create more instances of your Adsense banners.

    Comment


    • #3
      ALL of them are empty, not some of them. I dont know why.
      what can I do?
      פורומים
      IDANTECH Forums
      Facebook Status

      Comment


      • #4
        Are you using the integrated Adsense?

        Did you turn on the Adsense banners?

        Admin CP -> Advertising

        http://www.vbulletin.com/docs/html/m...se_integration

        Comment


        • #5
          OK after I have enabled it I can see the codes.
          but still I dont see the one unit in first post and the footer

          I have enabled this:
          - one medium advertisting unit under the navbar, one unit before the footer, and one unit for guests in the first post of a thread
          פורומים
          IDANTECH Forums
          Facebook Status

          Comment


          • #6
            Can you post a URL to your forum?

            Try to reproduce it on a default style:

            Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

            Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style. If the problem goes away on the default style then you know it's a style problem at which point you need to systematically revert your custom templates to isolate the problem.

            Comment


            • #7
              You were right about the style... I have missed some $ad_location ...
              I have completed the code in the appropriate places and now everything is working perfect. (I already fixed it before I have read your post but nvm :P)

              thanks!
              פורומים
              IDANTECH Forums
              Facebook Status

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X