Announcement

Collapse
No announcement yet.

Can't see smilies on the right side

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't see smilies on the right side

    Hi,

    for some reason I can't see the smilies when posting! I tried going through the options but couldn't really figure t out..



    help please..

    Many thanks in advance

  • #2
    Make sure all the WYSIWYG editors are enabled here:

    Admin CP -> vBulletin Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

    Then make sure you have selected the enhanced editor in your User CP:

    User CP -> Edit Options -> Message Editor Interface -> Enhanced Interface

    This should work assuming you have not altered the templates.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      and here's my setup

      Comment


      • #4
        Originally posted by Steve Machol View Post
        Make sure all the WYSIWYG editors are enabled here:

        Admin CP -> vBulletin Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

        Then make sure you have selected the enhanced editor in your User CP:

        User CP -> Edit Options -> Message Editor Interface -> Enhanced Interface

        This should work assuming you have not altered the templates.

        ok it worked.. it was form the user CP

        now I have imported all the users from phpBB2 and it seems that all of the imported users have the option set on "Basic"

        is there a way to make this default? and not give the option to users to choose?

        Comment


        • #5
          See this: How To Set Defaults for New and Existing Users
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks Steve..

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X