Announcement

Collapse
No announcement yet.

users cant edit prefixes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • users cant edit prefixes

    I've gone into prefix permissions and checked off the relevent user groups, and they STILL cant edit prefixes. we have a for sale subforum and there are various for sale prefixes and there's a SOLD prefix. ppl can choose their 'for sale' prefix on making a thread, but when they go back and edit it a few days later, they cant choose SOLD - there's no prefixes there at all.. and yes, theyre going to advanced editor. It's just not there help?


  • #2
    What do you have set in vboptions > message posting options > time limit on editing thread title?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Users can't edit titles after the period set in your vbulletin options.
      I drank WHAT?! - Socrates

      Comment


      • #4
        yesss! That fixed it - thanks to both of you

        Comment


        • #5
          It would be nice if there would be a setting that would allow thread prefixes to be changed aside from the edit time limit on thread title. Changing a prefix from For Sale to Sold is a prime example why this would be useful. There is also no setting to disable the edit time limit for thread titles, meaning we have to enter in a number like 9999999999999999999999.

          Anyway, just some feedback for the vB developers. Keep up the good work!

          edit: or if the edit time limit setting would be forum specific, that might also be useful.

          Cheers!
          Last edited by Ingmar; Tue 5 May '09, 6:38am.
          -

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X