Announcement

Collapse
No announcement yet.

Thread not showing up in IE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • carntheroos4eva
    replied
    Originally posted by lingstar View Post
    Thanks!

    Does it work now? I found that I had left off a </title> that ruined the display - what is "other forums bit"?

    Thanks in advance,

    Barbara
    yeah it does.
    In your url (the address of your forum) you have got /forums/forums.php

    I suggest that you get rid of the first forums that you have got in that address to make it a lot easier for you.

    Leave a comment:


  • lingstar
    replied
    Originally posted by schwab2clarkson View Post
    Just having a look now.

    Found the problem.

    http://www.virtual-coach.com/forums/forums.php

    You had left off the other forums bit. You might want to get that fixed up. Ask one of the mods via the support ticket to help you out with that.
    Thanks!

    Does it work now? I found that I had left off a </title> that ruined the display - what is "other forums bit"?

    Thanks in advance,

    Barbara

    Leave a comment:


  • carntheroos4eva
    replied
    Just having a look now.

    Found the problem.

    http://www.virtual-coach.com/forums/forums.php

    You had left off the other forums bit. You might want to get that fixed up. Ask one of the mods via the support ticket to help you out with that.

    Leave a comment:


  • lingstar
    started a topic Thread not showing up in IE

    Thread not showing up in IE

    Hello,

    My forums are at

    http://www.virtual-coach.com/forums/

    I've just been alerted that any thread does NOT show up in IE, but it displays fine in Firefox. The forum itself displays just fine, it's only the theads that don't come up.

    This apparently just happened - any ideas?

    thanks,

    Barbara
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X