Announcement

Collapse
No announcement yet.

Post Moderation Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • growland
    replied
    UPDATE: Resolved... I needed to revert the SHOWTHREAD template. Thx!

    Leave a comment:


  • growland
    replied
    Thanks Steve. It seems to be working fine in another template. Would you happen to know which template is most likely causing this?

    These were the updated templates that needed to be reverted after the upgrade:

    footer
    FORUMDISPLAY
    FORUMHOME
    forumhome_forumbit_level1_nopost
    navbar
    postbit
    Last edited by growland; Wed 22nd Apr '09, 11:24am.

    Leave a comment:


  • Steve Machol
    replied
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.

    Leave a comment:


  • growland
    started a topic Post Moderation Not Working

    Post Moderation Not Working

    I recently upgraded to VBulletin Version 3.8.2 and now I am unable to moderate specific posts. To be more clear on what I mean, when I click the check box of a specific post in a thread (A in attached image), then choose a moderation option from the drop down (B in attached image), when I click GO nothing happens.

    See attached image for an example.

    Can anyone help with this? Is this something to do with one of the templates? Any help would be greatly appreciated!
    Attached Files
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X