Announcement

Collapse
No announcement yet.

Turning Forum off for certain usergroups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    You should look at the terms of service again. They have very clear and defined limits for your shared account under sections 7 and 8.

    http://www.hostgator.com/tos.shtml

    Leave a comment:


  • TheKdd
    replied
    Thanks so much for the fast response!

    As far as my server goes, I am currently on Host Gator shared (not the lowest one) but of course the allotment isn't defined with them... they say you have infinity or whatever, which I know isn't true. So I guess I should just wait until I receive a letter from them that says stop it or the server goes all the time... I guess that would be a good clue? LOL I read somewhere that 300 on at a time and should no longer be on a shared... so I thought there was some magic number to keep an eye on, but guess not.

    Thanks again.

    Leave a comment:


  • Wayne Luke
    replied
    Forums & Moderators -> Forum Permissions...

    Edit the individual usergroups for each forum and set "Can View Forum" to no.

    There is no magic number for switching to VPS or dedicated. See what amount of resources your shared server allots to you and when you get close to hitting it look for another solution.

    Leave a comment:


  • TheKdd
    started a topic Turning Forum off for certain usergroups

    Turning Forum off for certain usergroups

    Hi there,

    I am on a shared host with an expected rise in bandwidth coming up in the Summer months (active users online). Is there a way to turn off the forums only allowing the paid usergroups to access the site at that time, to limit the server going down or speed problems?

    Also, at what point do you think (as far as members on at once) I should be switching to a VPS or Dedicated? Is there a magic number that will bring you down on a shared server?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X