Announcement

Collapse
No announcement yet.

Nagging issue with custom forum images

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nagging issue with custom forum images

    This is a very strange situation. With only a few exceptions, every custom updated image gif in my statusicon folder is appearing. The only two exceptions I see so far are the announcement gifs and the old locked thread icon.

    What I did was modify the default icons from their blue base color to one of red to better match the theme of my website. Nearly all of these custom images are appearing properly, along with the series of custom buttons located in the buttons sub-folder.

    The buttons and statusicon folder are under a "red_images" folder to keep them different from the default buttons and images. In the Administrator Configuration menus I did select the right "red_images" folder and I ensured I have all of the files properly uploaded to the server (again about 99% of the files display properly). I've even re-uploaded the offending examples three separate times.

    I'm really at a loss for this. Any suggestions would be helpful. I am using version 3.8.2.

    Thanks,

    Ken
    Last edited by Ken Stallings; Sun 19th Apr '09, 7:39pm.

  • #2
    Well, I just uploaded the files for a fourth time and this time they appear in the proper red hues!

    I suppose many of you have experienced similar strange things, but it does make one wonder, doesn't it!

    Ken

    Comment


    • #3
      Perhaps the old images were in your cache and you weren't doing a force refresh of the page (to force it to get new images).

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X