Announcement

Collapse
No announcement yet.

Having Problem with password for all the members!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having Problem with password for all the members!

    Hi,

    I have migrate my phpbb3 forum to vbulliten for all the threads, post and members. but i am having problem with their passwords even my user account made from phpbb3 has having problem. every time i log in keep saying that you enter a wrong password or user name, so i click the lost password and reset it and after i did that it works fine now.

    So my real question is does all my members has to reset their passwords for able to log in again and post to my forum site? or there is a way that they will have access right away without any problem.
    http://tunedtech.ca/images/Integra.gif
    Car Blog and Forum community for all the Tuners & Enthusiasts. :cool:

  • #2
    Originally posted by tunedTECH View Post
    So my real question is does all my members has to reset their passwords for able to log in again and post to my forum site?
    Yes,they have to reset their passwords. Impex does not import passwords from phpbb3.


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      OH i see... thats sad =( so i have to tell all my members to reset their passwords!
      is there any mods that once they visit my site, there some message will pop up on their screens and say that you have to reset your password in able to access the forum site again etc...
      http://tunedtech.ca/images/Integra.gif
      Car Blog and Forum community for all the Tuners & Enthusiasts. :cool:

      Comment


      • #4
        Mate it's not that much of a burdon having to reset their passwords. Tell them on the old forum that they have to do that. Even put it on the new one that you have imported to vBulletin.
        Aussiefootyforums

        New Site New forum
        Come and talk sports all day long


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X