Announcement

Collapse
No announcement yet.

Error when merging posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when merging posts

    Hello, whenever I attempt to merge posts I get the following error message "Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.7a DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.video-game-info.com Port 80" Does anyone here know how I can fix this problem?

  • #2
    Please follow these instructions:

    1 - Re-upload all the original vB non-image files (except install.php). These files include all files with the extensions of PHP, JS and CSS. Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    If this resolves the issue then you had out of date files.

    2 - If that didn't solve the problem, then please disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If this resolves the issue please contact the authors of your addons for updates. If you are using Project Tools or vBulletin Blog make sure to download the most recent version from your Member's Area.

    3 - If you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    If this solves the problem then you have out of date templates in your style. If this is a commercial style, contact the vendor for an updated version. If you made your own template modifications use the Find Updated Templates tool to compare the templates in your style with the new vBulletin 3.8.0 Templates and manually make the changes.

    If you still have these problems after these steps then please let me know.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Please follow these instructions:

      1 - Re-upload all the original vB non-image files (except install.php). These files include all files with the extensions of PHP, JS and CSS.
      Ok, I've done that.
      Originally posted by Wayne Luke View Post
      Make sure you upload these in ASCII format and overwrite the ones on the server.
      Sorry, I'm not sure what ASCII format is. I hope it's not crucially important. I've uploaded the original vB files through FTP like I normally do so they overwrote the ones on my server.
      Originally posted by Wayne Luke View Post
      Also be sure to upload the admincp files to whichever directory you have set in your config.php file.
      Yeah, they're both set to the default admincp and modcp.
      Originally posted by Wayne Luke View Post
      Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      If this resolves the issue then you had out of date files.
      Ok, I've done that. It showed a large amount of files that were &quot;scanned&quot;, I didn't notice anything out of the ordinary.
      Originally posted by Wayne Luke View Post
      2 - If that didn't solve the problem, then please disable all plugins.

      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      If this resolves the issue please contact the authors of your addons for updates. If you are using Project Tools or vBulletin Blog make sure to download the most recent version from your Member's Area.
      I don't think I have any add ons installed, and I don't have vBulletin Blog or Project tools. Even so I tried adding that line of code to my config.php file, but the problem still seems to be there.
      Originally posted by Wayne Luke View Post
      3 - If you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

      If this solves the problem then you have out of date templates in your style. If this is a commercial style, contact the vendor for an updated version. If you made your own template modifications use the Find Updated Templates tool to compare the templates in your style with the new vBulletin 3.8.0 Templates and manually make the changes.

      If you still have these problems after these steps then please let me know.
      I tried that also now. I'm not sure if this was the correct way to do it, but I went to admincp>Styles & Templates>Style Manager> Add new Style.. Still having the problem, it seems to be occasionally happen I try to edit now also.

      Comment


      • #4
        Try adding the following line in your config.php file directly under the line with <?php
        Code:
        ini_set('memory_limit', -1);
        See if the error still occurs.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Originally posted by phsycical View Post
          Sorry, I'm not sure what ASCII format is. I hope it's not crucially important.
          It's EXTREMELY critical. What FTP program do you use? There should be a setting that allows you to specify file extensions to be transferred as an ASCII file. (Note - ASCII is American Standard Code for Information Interchange. In simple terms, an ASCII file is a text file.)
          I drank WHAT?! - Socrates

          Comment


          • #6
            Hello, I apologize for bringing this up again so late. I thought the error had stopped, but it seems to be coming up again, even with

            ini_set('memory_limit', -1); In the config.php . Also, I looked into what ASCII format is, and uploaded the files using that.

            The error seems to only result when people make very large posts.

            Comment


            • #7
              Can anyone help? The error is still coming up whenever I make large posts.

              Comment


              • #8
                This may be due to mod_security. Please see this thread for the fix:

                http://www.vbulletin.com/go/modsecurity
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X