Announcement

Collapse
No announcement yet.

List Users Awaiting Moderation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • List Users Awaiting Moderation

    On our Forum, we have a verification process for new members.

    New applicants appear in this list "List Users Awaiting Moderation". They are screened and ones that are non-spammers are approved.

    QUESTION: Some of these new members re-appear in the above list for a second time after being approved prior.

    Why is that....???

  • #2
    Where are you seeing that link exactly?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I am sorry for the confusion. The "List Users Awaiting Moderation" is not a link, I just underlined it to highlight it. It is a tab to click on in: Admin > Users > Search for Users.

      Comment


      • #4
        Other than an add-on or a user mistake, I have no idea why that would happen.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X