Announcement

Collapse
No announcement yet.

Problem w/ cookies

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem w/ cookies

    My forum directory is /forums, and my home page is in the root dir (not /forum). However on the home page (NewYorkMustangs.com) I added the option to login on the top right of the screen using the hack seen here: http://www.vbulletin.org/forum/showthread.php?t=132996

    Some of the users are experiencing a problem logging in which I believe may be due to this hack. I've attached a screen shot of what my 'Cookies and HTTP Headers' options looks like after changing it to work w/ this hack. I am wondering if everything looks okay and if not what should I change. For the people who haven't logged in since I changed these options, what would you recommend?

    Thanks.
    Attached Files

  • #2
    Do you have any other domains parked on the site? Make sure your users are using the same domain as you.

    Many portals and other addons will modify login forms and links to use full URLs which can cause these kinds of login problems. Sometimes you can fix this by editing the cookie domain:

    Admin CP -> vBulletin Options -> Cookies and HTTP Header Options

    Try using a cookie domain like this (which uses your domain name, including the beginning dot):

    .domain.com

    That will make it so your forum cookies work from any subdomain of your domain, with or without "www". You will need to log out and login to your forum again for the changes to take effect. You may have to manually delete the cookies from your browser.

    Comment


    • #3
      I have done that. It's shown on the picture.

      I'm thinking the cookies already in the users' browsers are already there and need to be cleared in order for the site to load properly. Is there a way to clear the cookies for the user like this?

      Comment


      • #4
        It was a BOGON problem in my servers firewall. Fixed now.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X