Announcement

Collapse
No announcement yet.

QUOTES sometimes do not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • QUOTES sometimes do not work

    Hi
    Some tags, for example Quotes tags, sometimes do not work on loaded page.
    Example.
    What may be wrong?

    I just copy this text and paste it to new post and it shows correctly in new post, so the code is correct.
    But it may be shown incorrectly on the next loading of page.
    Attached Files

  • #2
    That's due to a modification.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Try it without the quotes. For example:


      [quote=Malmal;200081]Сайт напрямую не грузится - выскакивает 404 ошибка.[/quote]

      Comment


      • #4
        Originally posted by Steve Machol View Post
        That's due to a modification.
        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions
        Tested, all files OK.

        Originally posted by Steve Machol View Post
        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);
        Tried, did not help.

        Originally posted by Steve Machol View Post
        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        New style shows this post well.
        So should I search modified templates?

        Comment


        • #5
          Yes, that means one of your custom templates is causing this.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            Yes, that means one of your custom templates is causing this.
            No, templates do not cause it.
            I reverted all modified templates to default and turned off all plugins - no success.

            Any new ideas?

            Comment


            • #7
              If you have removed all add-ons then fill out a support ticket at:

              http://members.vbulletin.com/members...ontactform.php

              Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X