Announcement

Collapse
No announcement yet.

My User List Is Banned Every Evening

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My User List Is Banned Every Evening

    Can anyone tell me why ? Every evening my complete user list aside from the administrators is banned.

    The only thing I did different is I added new user profile fields required at registration in order to post, current users are prompted upon posting to enter this information if they have not already.

    Can anyone assist me with this, tell me what I may be doing or give me a possible fix ?

  • #2
    It sounds like you either have a Usergroup Promotion that is doing this, or it's a modification you installed.

    Check your Promotions first.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have no mods installed at all, and I clicked promotions in the CPanel and nothing is listed

      Comment


      • #4
        Honestly there is nothing in the default vB code that would do this.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X