Announcement

Collapse
No announcement yet.

GD issue with vB 3.8.latest

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GD issue with vB 3.8.latest

    OK guys, this is strange.

    I have two sites running on the same machine. One is based on the vB 3.0.xx and the other one (still under construction) is based on the latest version, 3.8.whatever.

    Both sites are set up to use GD for image verification.

    While the site based on the old vB is showing the verification images fine (meaning it shows them with recognizable digits and letters in them), the new site is showing only a ... background with no letters or digits.

    If you want to see the problem, please use the following URLs:

    http://ezine.m1911.org/sendmessage.php (that's the new site) and
    http://forum.m1911.org/sendmessage.php (that's the old site).

    Any ideas would be appreciated.
    John Caradimas

  • #2
    Make sure the *.TTF files are uploaded to your images/regimage/fonts directory.

    If you still have this problem after that then this may be caused by Freetype 2 support not being compiled into PHP and requires PHP to be recompiled.

    Comment


    • #3
      The fonts are there. I can't find the Freetype 2 thing in my phpinfo page, so I guess php was not compiled with that option. I'll have my tech guy recompile it and I'll report back next week.

      Many thanks.
      John Caradimas

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X