Announcement

Collapse
No announcement yet.

Private msg , sent items not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Will.Spencer
    Member

  • Will.Spencer
    replied
    Originally posted by Jake Bunce View Post
    Run this query to enable this for all current users:

    UPDATE user SET
    options = options + 33554432
    WHERE NOT(options & 33554432)
    Very nice.

    Leave a comment:

  • Trevor Hannant
    vBulletin Support

  • Trevor Hannant
    replied
    AdminCP > Maintenance > Execute SQL Query

    If the query you're looking for isn't in the 'Automatic Query' dropdown list, create it in the 'Manual Query' box and press Continue

    Leave a comment:

  • mk484
    New Member

  • mk484
    replied
    Jake, can you lease tell me how to run a querry.

    Leave a comment:

  • youjoomla
    Member

  • youjoomla
    replied
    thnx jake

    Leave a comment:

  • Jake Bunce
    Senior Member

  • Jake Bunce
    replied
    Just updated my post.

    Leave a comment:

  • youjoomla
    Member

  • youjoomla
    replied
    thnx Jake , just did that for me , how would I enable all users to have it on by default ?

    Leave a comment:

  • Jake Bunce
    Senior Member

  • Jake Bunce
    replied
    When sending a PM there is a checkbox below the text area called:

    Save a copy of this message in your Sent Items folder.

    Make sure you are enabling that option if you want to save a copy.

    There is a preference to set the default:

    User CP -> Edit Options -> Save a copy of sent messages in my Sent Items folder by default

    Run this query to enable this for all current users:

    UPDATE user SET
    options = options + 33554432
    WHERE NOT(options & 33554432)

    Leave a comment:

  • youjoomla
    Member

  • youjoomla
    replied
    thank you! any way to set all users to have same settings 35000

    Leave a comment:

  • DoE
    Senior Member

  • DoE
    replied
    There is a setting to save a copy of sent PM's:

    UserCP -> Setting & Options -> Edit Options

    Scroll down to Private Messaging. There is a box to check at the bottom of the Private Messaging options.

    Leave a comment:

  • youjoomla
    Member

  • youjoomla
    started a topic Private msg , sent items not showing

    Private msg , sent items not showing

    I sent around 10 msg to few users , none of them show up in sent items , any setting ?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X