Announcement

Collapse
No announcement yet.

Cannot Manage/Create Usernames

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Manage/Create Usernames

    I recently started getting "Cannot display this webpage" error when trying to manage usernames through the AdminCP, along when someone tries to sign up. Part of the error I get is:

    Most likely causes:
    • <LI id=causeNotConnected>You are not connected to the Internet. <LI id=causeSiteProblem>The website is encountering problems.
    • There might be a typing error in the address.
    I'm able to manage everything else within the AdminCP. Even the forums are working 100% fine. I just cannot update/create usernames.

    I contacted my web host provider. They took a look at my account and saw nothing wrong with any connections with the forums via MySQL, etc.

    Does anyone know what could be causing this problem and how to go about fixing it?

  • #2
    You need to contact your ISP, not your webhost.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I do not believe this would be my ISP. Everyone who attempts to register for a new username gets the same errors.

      Comment


      • #4
        This error:

        "Cannot display this webpage"

        ...is either your webhost, or ISP. There really are no other options. I suspect your host really didn't investigate this very closely.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I believe you are correct. Because the forums were working fine until this afternoon.

          Comment


          • #6
            Problem fixed. Had my firewall too high.

            Comment

            Related Topics

            Collapse

            Working...
            X