Announcement

Collapse
No announcement yet.

Adsense is for 3.8.0??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • donwon
    replied
    Thank you Steve.

    Leave a comment:


  • Steve Machol
    replied
    All the files.

    Leave a comment:


  • donwon
    replied
    So I am uploading all the 3.8.1 files or the adsense files?

    Sorry I am such a noob.

    Leave a comment:


  • Steve Machol
    replied
    Nothing. You just need to follow the instructions in post #6. If that doesn't work, then you either are not uploading the files correctly, or you never finished signing up for the Google Adsense integration as per the instructions.

    Leave a comment:


  • donwon
    replied
    So what should I install if I have already installed 3.8.1?

    Thanks.

    Leave a comment:


  • Steve Machol
    replied
    No it's not. Download a new 3.8.1 zip file and upload those files.

    Leave a comment:


  • kayskid
    replied
    My version is 3.8.1

    The init.php file from the Google Adsense-integrated version is only 3.8.0

    Leave a comment:


  • Steve Machol
    replied
    3.8.0 or 3.8.1? It's difficult to tell which version you re running from your description.

    Leave a comment:


  • kayskid
    replied
    I know... I did:

    Q. I downloaded 3.8.0 and upgraded before I integrated my Adsense account. How do I get ads to show?
    A. After integration, redownload vBulletin 3.8.0 and then upload the following files:
    admincp/deployads.php, includes/init.php, includes/adsense_templates.php, and includes/xml/cpnav_ads.xml.

    So I only uploaded above files, but my version was 3.8.1 - the diagnostic is now telling me the init.php file is a version mismatch because it was the one I downloaded from the Google Adsense script as shown above.

    Code:
    [B]init.php[/B] File version mismatch: found 3.8.0, expected 3.8.1

    Leave a comment:


  • Steve Machol
    replied
    Please see these instructions for using Google Adsense integration with vB 3.8:

    http://www.vbulletin.com/forum/showthread.php?t=295885

    And here is the documentation:

    http://www.vbulletin.com/docs/html/adsense_integration

    Leave a comment:


  • kayskid
    started a topic Adsense is for 3.8.0??

    Adsense is for 3.8.0??

    I have 3.8.1 on my site and installed the only thing I could find for the adsense integration and only uploaded the necessary few files as indicated. When I ran the diagnostic, it said my init.php file was outdated.

    Now - I've also posted that all of the sudden, my admincp expandability won't work and I basically can't use my admincp. I did run the diag. and the only problem it came up with was the outdated init file.

    Is there an updated adsense-integrated script for 3.8.1?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X