Announcement

Collapse
No announcement yet.

I'm not sure what happened.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sportsfi
    replied
    Whats the point asking a question if your going to argue the answer that is giving to you - it could be any addon that you have that could be doing it, one of your mods/fellow admins could have done it - or you may have done it without realising. Seriously shouldn't argue non-stop with an answer given to u

    Leave a comment:


  • The3rdNipple
    replied
    I didn't say you said that it was an addon. You said perhaps it was an addon so I'm saying that I never installed anything after or before.

    Leave a comment:


  • Steve Machol
    replied
    I didn't say it was an add-on installed after upgrading. The bottom line is that upgrading or installing a style does not change the vB settings.

    Leave a comment:


  • The3rdNipple
    replied
    After upgrading I didn't install any addon.

    Leave a comment:


  • Steve Machol
    replied
    Something else cause this - perhaps an add-on.

    Leave a comment:


  • The3rdNipple
    replied
    Well settings like my posting stuff (enable standard editor ..etc) changed back to normal, and I disabled it.

    Leave a comment:


  • Steve Machol
    replied
    No, installing a new style or upgrading will not change the vB settings.

    Leave a comment:


  • The3rdNipple
    replied
    Would it be because I installed a new style?

    Leave a comment:


  • Lynne
    replied
    Upgrading should not affect your settings at all. (Unless they added new settings in which case they are set to whatever the default is for the new setting.)

    Leave a comment:


  • The3rdNipple
    started a topic I'm not sure what happened.

    I'm not sure what happened.

    I'm not sure if I either I installed 3.8.1 or I upgraded it, all I know is after going from 3.8.0 to 3.8.1, alot of my settings were changed.

    Upgrading doesn't affect settings right?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X