Announcement

Collapse
No announcement yet.

Forum broken ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum broken ???

    i get this error message

    Unable to add cookies, header already sent.
    File: /customers/FORUMURL/FORUMURL/httpd.www/includes/functions.php
    Line: 11839

    what is that ?

    any help ?

    got 3.8.1 PL1 installed

  • #2
    The default includes/functions.php file has only half as many lines. That file must be modified. Try uploading the original includes/functions.php file. Also run a file check to look for customized files. Upload the original files if any problems are reported:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Comment


    • #3
      i uploaded the original file, now i cant access to my forum
      this is what i see when i want to go to my site:


      Unable to add cookies, header already sent.
      File: /customers/FORUMURL/FORUMURL/httpd.www/includes/functions.php
      Line: 11839

      Comment


      • #4
        unzip it again from archive, and to re-upload to ftp in binary mode
        http://www.vbulletin.com/forum/images/editor/smilie.gif

        Comment


        • #5
          now i upload a backup 2 weeks ago :-(

          i think i should run a backup every day now

          EDIT:

          IT STILL DOESNT WORK !!!
          Last edited by Playa82; Sat 7 Mar '09, 1:17am.

          Comment


          • #6
            Originally posted by Playa82 View Post
            now i upload a backup 2 weeks ago :-(

            i think i should run a backup every day now

            EDIT:

            IT STILL DOESNT WORK !!!
            That was a bit drastic, things like this can usually be solved without resorting to that.

            vbulletin.org is the place to get help with modified files, I am sure the experts over there would pinpoint the problem in no time.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.2 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              after updating my old backup nothing works now.

              see here:

              http://crackmuzik-gfx-elite.de/

              Comment


              • #8
                You cannot get that error with the default functions.php file because that file does not have that many lines.

                Please see this for all the known causes of blank or 'white' pages:

                http://www.vbulletin.com/docs/html/blank_pages
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  i deleted everything and want to install a "naked" new 3.8.1 PL1

                  now i get this error (i only can put my customer number there, then i get redirectod to enter it again...):

                  Warning: Cannot modify header information - headers already sent by (output started at /customers/crackmuzik-gfx-elite.de/crackmuzik-gfx-elite.de/httpd.www/install/install_language_en.php:357) in /customers/crackmuzik-gfx-elite.de/crackmuzik-gfx-elite.de/httpd.www/install/authenticate.php on line 55

                  Comment


                  • #10
                    This is still a file problem. Re-upload the original files. Make sure ASCii mode is used to upload the PHP files.

                    Comment


                    • #11
                      i uploaded all original files. just the vbulletin files. no add-ons nothing else...

                      Comment


                      • #12
                        You need to keep doing it untill these errors go away, it sounds like your client is adding tons of line breaks where it should not be.

                        Comment


                        • #13
                          ok, it looks like this is an error of my host then ?

                          Comment


                          • #14
                            No, your FTP program that you're using to upload files.

                            Comment


                            • #15
                              yes, that's it. my ftp-program was doin the errors
                              Last edited by Playa82; Sat 7 Mar '09, 1:03pm.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X