Announcement

Collapse
No announcement yet.

Attachment problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment problem

    I'm having an issue with the attachment system.

    I've enabled it for all forums and made it so that users of a special usergroup can attach but when they try it say that the maximum amount (1file) has been already reached.

    Any way to fix this?

  • #2
    What is the exact error message?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      When you click on add attachment it opens this window:

      "You have uploaded the maximum of 1 files"
      Attached Files

      Comment


      • #4
        That means you have already uploaded the maximum number of files for that post. You can increase that value here:

        Admin CP -> vBulletin Options -> Message Posting and Editing Options -> Maximum Images Per Post/Signature
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I found it at

          Admin CP -> vBulletin Options -> Message Posting and Editing Options -> Attachment Upload Inputs

          It was set to Zero

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X